Skip navigation.
Home

Problem in configuring Cisco 5510 ASA Firewall

I have configured the firewall & tried to access the outside network which is working fine but the Outside Network is not able to access the Internal NATTED IP.

Can any one help me out inf configuration.this is my Config.

asdm image disk0:/asdm-507.bin
asdm location RTGSNODE1 255.255.255.255 Inside
asdm location RTGSNODE2 255.255.255.255 Inside
asdm location RTGSCLUSTER 255.255.255.255 Inside
no asdm history enable
: Saved
:
ASA Version 7.0(7)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password encrypted
names
name 192.168.x.xxx RTGSNODE1
name 192.168.x.xxx RTGSCLUSTER
name 192.168.x.xxx RTGSNODE2
dns-guard
!
interface Ethernet0/0
nameif Outside
security-level 0
ip address 10.36.xxx.xxx 255.255.255.240
!
interface Ethernet0/1
nameif Inside
security-level 100
ip address 192.168.x.xxx 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.0.1 255.255.255.0
management-only
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
access-list Inside_nat0_outbound extended permit ip any any
access-list Outside_nat0_inbound extended permit ip any any
access-list Outside_access_in extended permit tcp any 192.168.x.xxx 255.255.255.0
access-list outside_access_in permit icmp any any echo-reply
access-list Outside_access_in extended permit ip any 192.168.x.xxx 255.255.255.0
pager lines 24
logging asdm informational
mtu Outside 1500
mtu Inside 1500
mtu management 1500
no failover
monitor-interface Outside
monitor-interface Inside
monitor-interface management
icmp permit any Outside
icmp permit any Inside
asdm image disk0:/asdm-507.bin
no asdm history enable
arp timeout 14400
nat-control
global (Outside) 1 10.36.xxx.xxx-10.36.xxx.xxx netmask 255.255.255.248
nat (Outside) 0 access-list Outside_nat0_inbound outside
nat (Inside) 0 access-list Inside_nat0_outbound
nat (Inside) 1 RTGSNODE1 255.255.255.255
nat (Inside) 1 RTGSNODE2 255.255.255.255
nat (Inside) 1 RTGSCLUSTER 255.255.255.255
static (Inside,Outside) 10.36.xxx.xxx RTGSNODE1 netmask 255.255.255.255
static (Inside,Outside) 10.36.xxx.xxx RTGSNODE2 netmask 255.255.255.255
static (Inside,Outside) 10.36.xxx.xxx RTGSCLUSTER netmask 255.255.255.255
access-group Outside_access_in in interface Outside
route Outside 0.0.0.0 0.0.0.0 10.36.xxx.xxx 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.0.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.0.2-192.168.0.254 management
dhcpd lease 3600
dhcpd ping_timeout 50
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
Cryptochecksum:5e97aba9f93dea46f946a70120bdda16
: end

Your problem might well be

Your problem might well be with your access-lists. Your acls are as follows:
access-list Outside_access_in extended permit tcp any 192.168.x.xxx 255.255.255.0
access-list Outside_access_in extended permit ip any 192.168.x.xxx 255.255.255.0

From outside to inside you are showing your inside network ip address. Your inside network ip addresses are private IP Addresses. So I would suggest that you use public or the NATed (static) ip addresses on your outside access lists compared to the internal network IP Addresses.

Search



 

Web

www.secmanager.com